Veeam FastSCP unter Vista x64

Friday, 31 October 2008 16:58:03 (W. Europe Standard Time, UTC+01:00)
Das beliebte Tool von Veeam läuft leider standardisiert nicht unter einem x64 Betriebssystem.
Aber wer wird schon an's Aufgeben denken?

Einen entscheidenden Hinweis erfährt man in den Supportforen des Herstellers:
Um dieses "Workaround" nutzen zu können muss man auf seinem System zusätlich Teile des SDKs für das .NET Framework installieren.
Das ist erstens sehr groß und extrem umfänglich, eigentlich benötigt man hier ja nur diese eine ausführbare Datei: CorFlags.exe
Im Anhang zu diesem Artikel findet man dieses Programm in einem ZIP Archiv. CorFlags.zip (26,5 KB)
Einfach dieses Archiv entpacken und auf der lokalen HDD ablegen, am besten auf der Systempartition und im Anschluss eine Eingabeaufforderungen mit Administratorrechten starten.
Dort kann man einfach den folgenden Befehl absetzen und danach kann FastSCP wie gewohnt auch auf einem nicht unterstützten Microsoft Vista x64 benutzen.

corflags "C:\Program Files (x86)\Veeam\Veeam Backup and FastSCP\VeeamShell.exe" /32BIT+